What This Product Does
The T1500-28PCT provides 24 10/100Mbps ports that supports 802.3at/af-compliant PoE, with a total PoE power supply up to 180W, powerful and flexible enough for users to deploy wireless access points or IP-based network surveillance cameras. The switch also comes equipped with 4 10/100/1000Mbps RJ45 ports and 2 combo SFP slots, expanding your network flexibly. In addition, it provides high performance, enterprise-level QoS, useful security strategies and rich layer 2 management features.
TP-LINK Smart PoE Switch T1500-28PCT is a cost-effective product solution for the small and medium business. T1500-28PCT has useful security features. The Storm Control feature protects against Broadcast, Multicast and Unknown unicast Storm. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. Anymore, the easy-to-use web management interfaces, along with SNMP and RMON, mean faster setup and configuration with less downtime. For workgroup and departments requiring cost-sensitive layer 2 switch, TP-LINK smart PoE switch T1500-28PCT provides you the ideal access-edge solution.
IEEE 802.3at/af-compliant Power over Ethernet
The T1500-28PCT supports 24 ports of IEEE 802.3at/af-compliant PoE and has a total power supply of 180W to power any 802.3at or 802.3af compliant power device. It’s an efficient and cost-effective choice to work with wireless access points, surveillance cameras, IP phones and other PoE supported devices, while getting rid of cables or power lines running around. Compact and flexible, the T1500-28PCT is ideal to flexibly use PoE to deploy wireless access points or IP-based network surveillance cameras for projects or small business networks.
Advanced QoS features
To integrate voice, data and video service on one network, the switch applies rich QoS policies. Administrator can designate the priority of the traffic based on a variety of means including Port Priority, 802.1P Priority and DSCP Priority, to ensure that voice and video are always clear, smooth and jitter free. In conjunction with the Voice VLAN the switch supports, the voice applications will operate with much smoother performance.
Abundant Layer 2 features
For more application of layer 2 switches, T1500-28PCT supports a complete lineup of layer 2 features, including 802.1Q tag VLAN, Port Isolation, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Group and 802.3x Flow Control function. Any more, the switches provide advanced features for network maintenance such as Loop Back Detection, Cable Diagnostics and IGMP Snooping. IGMP snooping ensures the switch intelligently forward the multicast stream only to the appropriate subscribers while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access.
Enterprise Level Management Features
T1500-28PCT is easy to use and manage. It supports various user-friendly standard management features, such as intuitive web-based Graphical User Interface (GUI) or SNMP (v1/2/3) and RMON support enables the switch to be polled for valuable status information and send traps on abnormal events.
HARDWARE FEATURES
Standards and Protocols
IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ad, IEEE 802.3x, IEEE 802.3az, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1x, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
Interface
- 24 x 10/100Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX)
- 2 x 10/100/1000Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX)
- 2 x Combo Gigabit Uplink RJ45/SFP Ports
Network Media
- 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)
- 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable
- 1000BASE-X: MMF, SMF
Fan Quantity
2
Physical Security Lock
Yes
PoE Budget
250 W
Dimensions ( W x D x H )
17.3 x 7.1 x 1.7 in.(440 x 180 x 44 mm)
Mounting
Rack Mountable
Max Power Consumption
- V4.2: 286.7 W (220 V / 50 Hz with 250 W PD connected); 18.8 W (220 V / 50 Hz with no PD connected)
- V5: 293.6 W (110 V / 60 Hz) (with 250 W PD connected)
- V6: 291.6 W (110 V / 60 Hz) (with 250 W PD connected)
Max Heat Dissipation
- V4.2: 977.6 BTU/h (220 V / 50 Hz with 250 W PD connected); 64.1 BTU/h (with no PD connected)
- V5: 1001.2 BTU/hr (110 V/60 Hz) (with 250 W PD connected)
- V6: 995.09 BTU/hr (110V/60Hz) (with 250 W PD connected)
PERFORMANCE
Switching Capacity
12.8 Gbps
Packet Forwarding Rate
9.5 Mpps
MAC Address Table
8K
Jumbo Frame
9216 Bytes
SOFTWARE FEATURES
Quality of Service
- 802.1p CoS/ DSCP priority
- 8 priority queues
- Priority Schedule Mode
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- Queue Weight Config
- Bandwidth Control
- Port/Flow based Rating Limit
- Smoother Performance
- Actions for flows
- Mirror(to supported interface)
- Redirect(to supported interface)
- Rate Limit
- QoS Remark
- Storm Control
- Multiple Control Modes(kbps/ratio/pps)
- Broadcast/Multicast/Unknown-Unicast Control
L2 Features
- Link Aggregation
- Static link aggregation
- Up to 8 aggregation groups and up to 8 ports per group
- 802.3ad LACP
- Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: Loop back detection, TC Protect, BPDU Filter/Protect, Root Protect
- Loopback Detection
- Port based
- VLAN based
- Flow Control
- 802.3x Flow Control
- HOL Blocking Prevention
- Mirroring
- Port Mirroring
- One-to-One
- Many-to-One
- Tx/Rx/Both
- CPU Mirroring
L2 Multicast
- Supports 511 (IPv4, IPv6) IGMP groups
- IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- IGMP Authentication
- IGMP Authentication
MVR
- MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
- Limited IP Multicast
- Multicast Filtering: 256 profiles and 16 entries per profile
IPv6 Support
- IPv6 Dual IPv4/IPv6
- Multicast Listener Discovery(MLD) Snooping
- IPv6 neighbor discovery (ND)
- Path maximum transmission unit (MTU) discovery
- Internet Control Message Protocol (ICMP) version 6
- TCPv6/UDPv6
- IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet(v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
IPv6 TFTP
VLAN
- Max 4K VLAN Groups
- 802.1Q Tagged VLAN
- MAC VLAN: 12 Entries
- Protocol VLAN: Protocol Template 16, Protocol VLAN 16
- Private VLAN
- GVRP
- VLAN VPN (QinQ)
- Port-Based QinQ
- Selective QinQ
- Voice VLAN
Access Control List
MAC ACL
- Source MAC
- Destination MAC
VLAN ID
IP ACL
- Source IP
- Destination IP
- Fragment
- IP Protocol
- TCP Flag
- TCP/UDP Port
DSCP/IP TOS
- User Priority
- Combined ACL
- Packet Content ACL
- IPv6 ACL
- Policy
- Mirroring
- Redirect
- Rate Limit
- QoS Remark
- ACL apply to Port/VLAN
Security
- IP-MAC-Port Binding
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard
- IPv6-MAC-Port Binding
- DHCPv6 Snooping
- ND Detection
- IPv6 Source Guard
DoS Defend
- Static/Dynamic Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control - kbps/ratio/pps control mode
- IP/Port/MAC based access control
802.1X - Port based authentication
- Mac based authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Support Radius authentication and accountability
AAA (including TACACS+)
- Port Isolation
- Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IPv6
- IPv6 Dual IPv4/IPv6
- Multicast Listener Discovery (MLD) Snooping
- IPv6 ACL
- IPv6 Interface
- Static IPv6 Routing
- IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6 - TCPv6/UDPv6
- IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
IPv6 TFTP
L3 Features
- 16 IPv4/IPv6 Interfaces
- Static Routing
- 48 static routes
- Static ARP
- 128 static entries
- 316 ARP Entries
- Proxy ARP
- Gratuitous ARP
- DHCP Server
- DHCP Relay
- DHCP interface relay
- DHCP VLAN relay
- DHCP L2 Relay
Advanced Features
- Automatic Device Discovery
- Batch Configuration
- Batch Firmware Upgrading
- Intelligent Network Monitoring
- Abnormal Event Warnings
- Unified Configuration
- Reboot Schedule
MIBs
MIB II (RFC1213)
- Interface MIB (RFC2233)
- Ethernet Interface MIB (RFC1643)
- Bridge MIB (RFC1493)
- P/Q-Bridge MIB (RFC2674)
- RMON MIB (RFC2819)
- RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIBs
MANAGEMENT
Omada App
Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management
- Omada Cloud-Based Controller
- Omada Hardware Controller (OC300)
- Omada Hardware Controller (OC200)
- Omada Software Controller
Cloud Access
Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch Provisioning
Yes. Requiring the use of Omada Cloud-Based Controller.
Management Features
- Web-based GUI
- Command Line Interface (CLI) through telnet
- SNMPv1/v2c/v3
- SNMP Trap/Inform
- RMON (1,2,3,9 groups)
- SDM Template
- DHCP/BOOTP Client
- Dual Image, Dual Configuration
- CPU Monitoring
- Cable Diagnostics
EEE
SNTP
System Log
OTHERS
Certification
CE, FCC, RoHS
Package Contents
TL-SL2428P
- Power Cord
- Installation Guide
- Rackmount Kit
- Rubber Feet
System Requirements
- Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
Environment
- Operating Temperature: 0C~50C (32F~122F);
- Storage Temperature: -40C~70C (-40F~158F)
- Operating Humidity: 10%~90% non-condensing
- Storage Humidity: 5%~90% non-condensing